Image • •HERZLICH WILLKOMMEN BEI UNS IM FORUM!
****
****
Luca Hänni - She Got Me - Switzerland - LIVE - Second Semi-Final - Eurovision 2019
Only the white suit is missing, then the Swiss colours would be perfect. :-) Definitely the best song without much bells and whistles next to the singer!
Uf jede Fall viel besser, als dä DJ Bobo 2007!!! Go Luca! :suisse-augen:
***
«Eurovision Song Contest 2018: Destino Lisboa» - Was erleben die Künstler

Firefox 7.0.1.

Post Reply
Forum Member Switzerland
Administrator
Posts: 3443
Joined: Thursday 1. July 2010, 14:05
Surname: Jutta
Location: Zuchwil/SO
    unknown unknown
Contact:

Firefox 7.0.1.

Post by Forum Member » Thursday 27. October 2011, 09:29

Ich dachte gestern das Forum spinne - aber heute morgen mit IE geht es - muss folglich am Firefox Browser liegen

Hier mal die Meldungen
Bild3.jpg
Meldung.jpg
Das kam gestern auch auf einer anderen Seite
Und so sah der Spass vorhin aus
Bild1.jpg
Bevor jetzt jemand eine falsche Schlussfolgerung zieht - nein mein PC hat vorig Saft und die Internetverbindung ist super schnell...

Jetzt wollte ich mit Firefox ins Forum es steht immer noch warten auf http://www...... wie Ihr sehen könnt im IE bin ich schon lange dabei Beiträge zu schreiben.
Bevor ich aber den neuen Teil absenden konnte - hab lediglich auf Vorschau gecklickt - dann stand doch im IE - die Webseite sei abgelaufen :suisse-augen: und der Beitrag war weg. Also dann auf ein neues mit dem Foto.

So sah das jetzt mit Firefox aus
Bild4.jpg
Es geht leider noch weiter schon kommt die Meldung von Gestern Abend wieder...
Bild5.jpg

Forum Member Germany
Orchester Mitglied
Posts: 187
Joined: Monday 15. August 2011, 22:48
Surname: Ronny
    unknown unknown

Re: Firefox 7.0.1.

Post by Forum Member » Thursday 27. October 2011, 12:11

Macht Safari auch Probleme? Schließlich ist Safari dem Firefox ähnlich.
Und was ist mit Opera?
Bei mir ist es ja so, ich surfe mit Mac und da dürften die Browser nicht unbedingt die Bugs der Windows Version haben.

Forum Member Switzerland
Administrator
Posts: 3443
Joined: Thursday 1. July 2010, 14:05
Surname: Jutta
Location: Zuchwil/SO
    unknown unknown
Contact:

Re: Firefox 7.0.1.

Post by Forum Member » Thursday 27. October 2011, 16:39

Ich kann mich mit dem Firefox nicht mal mehr einloggen im Forum - oben steht anmelden und unten zeigt man mich als angemeldeter User :lol2: :suisse-augen:
Trotz einer Deinstallation von Firefox und Neuinstallation geht nichts!!
Seit 14Uhr sollte ich arbeiten aber es stinkt mir mit IE - es sieht dann so komisch aus im Programm wo ich rein muss!

Forum Member Switzerland
Administrator
Posts: 3443
Joined: Thursday 1. July 2010, 14:05
Surname: Jutta
Location: Zuchwil/SO
    unknown unknown
Contact:

Re: Firefox 7.0.1.

Post by Forum Member » Thursday 27. October 2011, 17:50

Ich habe jetzt wieder 3.6.10 installiert - funktioniert bestens!!!

Post Reply

Return to “INTERNET / HOMEPAGE”